# Compatibility

We list here the minimum versions of dependencies that Kuma can have. Lower versions might work, but we do not test against them.

  • Kubernetes >= 1.17
Last Updated: 11/22/2021, 4:36:48 PM